Nimvelo for Chrome Plugin Disabled
Incident Report for Speak Digital
Resolved
Google have approved the update for the Nimvelo for Chrome plugin and it is now working as normal. If you do experience any further issues please report them to helpdesk@speakdigital.co.uk. Thank you.
Posted Jul 26, 2022 - 07:18 UTC
Identified
Our supplier has pushed a fix to remove the setting Google required and is waiting on review by Google before publishing. We don't have an ETA but hope this won't be a long process. Thank you for your patience.
Posted Jul 25, 2022 - 16:02 UTC
Investigating
Google appear to have disabled the Nimvelo for Chrome Plugin - which is the tool our VOIP phone system uses for click-to-dial and popping up calls on your computer screen. This has been reported to the supplier. You can manually re-enable it by clicking the 3 dots menu button, going to More Tools -> Extensions. Find Nimvelo for Chrome (it will have a red warning) and turning the switch back on. We will update further once we hear back. Apologies for any inconvenience this causes.
Posted Jul 25, 2022 - 06:18 UTC
This incident affected: VOIP Phone System.