Chrome Dialler / VOIP Portal working intermittently
Incident Report for Speak Digital
Resolved
The API seems to be stable now. You may need to restart Chrome and/or sign in to the plugin again to resume normal use.
Posted Oct 05, 2021 - 11:22 UTC
Identified
Our supplier have alerted us to a problem with their API meaning that the Chrome plugin/dialler may not be working this morning. Calls are not affected. Apologies for this disruption.
Posted Oct 05, 2021 - 08:36 UTC
This incident affected: VOIP Phone System.