Problems with Windows 10 Search Bar
Incident Report for Speak Digital
Resolved
This issue is now resolved. Please let us know if you are still seeing any symptoms.
Posted Feb 06, 2020 - 20:05 UTC
Monitoring
There was a problem preventing some Windows 10 users from searching on their PC. When you click search a blank box appears instead of the usual results. This appears to be working now according to https://www.onmsft.com/news/windows-search-is-currently-down-for-windows-10-users-possibly-due-to-bing-integration
Posted Feb 06, 2020 - 00:29 UTC
This incident affected: Other Notifications.