TeamViewer Remote Control
Incident Report for Speak Digital
Resolved
We have received confirmation from TeamViewer that APIs have returned to normal, and you should be able to connect without issue. Please accept our apologies for this matter.
Posted Mar 01, 2021 - 11:40 UTC
Update
We received confirmation from TeamViewer that the issue should be resolved shortly. We are continuing to monitor and will let you know when all is clear.
Posted Mar 01, 2021 - 10:28 UTC
Identified
The issue has been identified as a problem with the TeamViewer API. This has been reported to TeamViewer and is being investigated. Sorry for the problems caused by this. Please do keep trying or check back here for updates. Thanks.
Posted Mar 01, 2021 - 09:43 UTC
Investigating
Users have reported not being able to connect to their machines remotely via our agent and TeamViewer. We are investigating this now. Please come back here for an update. Some users have found if you keep trying it does eventually connect.
Posted Mar 01, 2021 - 09:09 UTC
This incident affected: TeamViewer Remote Access and Support.